[EpiData-list] Today's date issue

epidata-list at lists.umanitoba.ca epidata-list at lists.umanitoba.ca
Wed Jan 4 08:47:23 CST 2012


 

Hello

 

I encountered a strange issue with today's date. 

 

The relational database looks like this:

1 parent file (Demographics) and 3 child files (midwife, 48-hour and
2-week)

 

Each file includes today's date and worked well until I opened the file
this morning and today's date is stuck on "30/12/2011". I tried to:

*         include a new today's date and the date is not automatically
filled-out

*         delete today's date -save it - open rec file - close and add
today's date to the qes-file - still today's date isn't filled out.

 

If I create a qes file with only today's date included then the rec file
does produce the correct today's date (03/01/2012).

 

I asked program staff to enter one record and today's date updated
itself to 03/01/2012. I am glad that this happened, however, I am not
sure if this is a temporary or a permanent fix.

 

Have you encountered a similar issue? If so, do you know what the
problem might be and how I can solve this problem?

 

Thanks,

 

Renate

 



More information about the EpiData-list mailing list