[EpiData-list] Mac question

epidata-list at lists.umanitoba.ca epidata-list at lists.umanitoba.ca
Tue Dec 17 12:49:37 CST 2013


I have never had that problem. V1.4.3 has worked for me on Snow Leopard and now Mavericks. If I click on the ‘Define Project’ and select ‘Open Project’ (or just type <cmd>O), the file dialogue comes up right away.

Do you know how to find error messages (Utilities, Console.app)? If you see error messages that start with ‘epidatamanager’, these may help figure out what is wrong.

Feel free to correspond directly - jamie dot hockin at-sign sympatico dot ca

Jamie

On Dec 17, 2013, at 9:39 AM, epidata-list at lists.umanitoba.ca wrote:

> On a PC, when I open it I get a browser, but on my Mac I can open the 1.4.3 client but I can't get a browser to select any of the files (so I can't open any of the surveys we've set made). I also tried opening Preferences to test it, and none of it seems to work or allow me to select anything.
> Is there maybe a step that I'm missing? 



More information about the EpiData-list mailing list