[EpiData-list] Value label export to Stata

EpiData development and support epidata-list at lists.umanitoba.ca
Thu Jul 30 17:26:16 CDT 2015


Yes, I had selected ver 12 in the options, I also tried a earlier versions,
no luck. With string variables, stata shows value labels as "grey" and with
integer variables, the value label list is blank....

Using windows, but have also tried linux (ubuntu) but no luck.


Pekka

2015-07-30 23:19 GMT+01:00 EpiData development and support <
epidata-list at lists.umanitoba.ca>:

> Please try to export to Stata again and indicate version 12in options
> (instead of v13)  or earlier and report if this works. Which operating
> system are you using ?
> regards Jens Lauritsen
> EpiData Association
>
>
> On 30/07/15 23:41, EpiData development and support wrote:
>
>> Hello,
>>
>> When exporting to Stata (ver13), value labels don't seem to follow the
>> data. We are using Epidata Manager 2.0.5.51 and first I thought it was due
>> to value labels being external rather than internal, but then I tried with
>> a dataset with internal value labels, but the result was just the same, no
>> value labels visible in Stata.
>>
>> Help much appreciated!
>>
>> Pekka Isosomppi
>> _______________________________________________
>> EpiData-list mailing list
>> EpiData-list at lists.umanitoba.ca
>> http://lists.umanitoba.ca/mailman/listinfo/epidata-list
>>
>>
> _______________________________________________
> EpiData-list mailing list
> EpiData-list at lists.umanitoba.ca
> http://lists.umanitoba.ca/mailman/listinfo/epidata-list
>


More information about the EpiData-list mailing list