[EpiData-list] Compability between v4.2 and v4.4.x.x

EpiData development and support epidata-list at lists.umanitoba.ca
Thu Nov 22 10:31:00 CST 2018


Hi,

I personally use manager v4.4.2.1 and client 4.4.3.1 on my Mac. In the
hospital they have now upgraded to v4.2. Would I expect any compability
issues between these versions ? I need for another user to use the database
in hospital and then it might me that I need to use it locally as well on
my personal Mac. I was just afraid to muck things up if the versions are
not compatible.

Kind Regards

-- 
Henning L. Stokmo


More information about the EpiData-list mailing list