[EpiData-list] version trouble

EpiData development and support epidata-list at lists.umanitoba.ca
Thu Jan 3 15:26:42 CST 2019


Hi,
I am new to Epidata. I have spent many hours in writing forms for my study
in the Epidata version 4.4 downloaded recently. When now testing it on my
hospital where I will use it for registering data it tursn out that the
hospital is running an earlier version 4.2 in which I cannot open the file
from 4.4. My hospital will wait til this summer to install a new version.
Does anyone have any suggestions on how to solve this without having to
construct it all over again?
Thanks,
Ulf Ljungblad, Norway


More information about the EpiData-list mailing list