[EpiData-list] version trouble

EpiData development and support epidata-list at lists.umanitoba.ca
Thu Jan 3 16:34:42 CST 2019


There is a chance that your data file from v4.4 has nothing in it that won’t be recognized by v4.2.

You might try this:

make a copy of your .epx file
using a TEXT EDITOR, edit the copy and change the version number in the first line from 6 to 5
save the file
try opening the copy with your hospital’s EpiData Manager
save the file with a new name (File, Save As)

Jamie

> On Jan 3, 2019, at 16:26, EpiData development and support <epidata-list at lists.umanitoba.ca> wrote:
> 
> Hi,
> I am new to Epidata. I have spent many hours in writing forms for my study
> in the Epidata version 4.4 downloaded recently. When now testing it on my
> hospital where I will use it for registering data it tursn out that the
> hospital is running an earlier version 4.2 in which I cannot open the file
> from 4.4. My hospital will wait til this summer to install a new version.
> Does anyone have any suggestions on how to solve this without having to
> construct it all over again?
> Thanks,
> Ulf Ljungblad, Norway



More information about the EpiData-list mailing list